<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta about="/news/snow-survey-reveals-record-dry-december" property="sioc:num_replies" content="0" datatype="xsd:integer" />
<link rel="shortcut icon" href="http://www.kaweahcommonwealth.com/sites/default/files/OT3faJ97_400x400.jpg" type="image/jpeg" />
<meta content="Snow survey reveals a record-dry December" about="/news/snow-survey-reveals-record-dry-december" property="dc:title" />
<link rel="shortlink" href="/node/2317" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/snow-survey-reveals-record-dry-december" />
  <title>Snow survey reveals a record-dry December | The Kaweah Commonwealth</title>  
  <link type="text/css" rel="stylesheet" href="http://www.kaweahcommonwealth.com/sites/default/files/css/css__9zsakYbWSOTLroLLtWO9P7zLJXhXtSJo2OgXN4wIrU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kaweahcommonwealth.com/sites/default/files/css/css_be9vEBRwIlBksuf_7FtXhuxvVoKxoXLV3HhQfih79y4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kaweahcommonwealth.com/sites/default/files/css/css_W4v299RJXw9So8rGpeDdFQqLOTDLD5sbV5Cgg7hRa7s.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kaweahcommonwealth.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kaweahcommonwealth.com/sites/default/files/css/css_AKxQywIJXj2ZnvxMfT68m2ZnBvLkALap1tWOnKAVclI.css" media="all" />
  <script type="text/javascript" src="http://www.kaweahcommonwealth.com/sites/default/files/js/js_3jHghlMLrjr9xXAC0JufqSSch3oAbkZstSqYdc4uuck.js"></script>
<script type="text/javascript" src="http://www.kaweahcommonwealth.com/sites/default/files/js/js_Ke1Jb4a-CPp_V37kMQLUXfCWVmKoiFUHMNedBPXivAI.js"></script>
<script type="text/javascript" src="http://www.kaweahcommonwealth.com/sites/default/files/js/js_Eltt0qhrHfOqo4UGxpvbyMQE9abLKKOitzVqm1a9mkg.js"></script>
<script type="text/javascript" src="http://www.kaweahcommonwealth.com/sites/default/files/js/js_QC3YCzvJG_lHK7Hi9JgJjKBYtdSaPdMCnosMoVvuGJ8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'my-username';
	    addthis_logo = 'http://www.addthis.com/images/yourlogo.png';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = '';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'true';
	
//--><!]]>
</script>
<script type="text/javascript" src="http://www.kaweahcommonwealth.com/sites/default/files/js/js_lgAAOlplEun7p_8Pb-8dM079wtvnfwLZ0hAK0mH7Dto.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-50970921-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.kaweahcommonwealth.com/sites/default/files/js/js_IZN9wypqkq4Iph9FWlEPNLk3_WM8IBE7rM8MdLzP0ZY.js"></script>
<script type="text/javascript" src="http://www.kaweahcommonwealth.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"HfbKTVC9A39meaORW_9-qoMDG7zYvxX01_AAFIQSBHM","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/fb\/fb.js":1,"sites\/all\/modules\/fb\/fb_stream.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/views_slideshow\/js\/views_slideshow.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"misc\/progress.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_attribute\/uc_attribute.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_roles\/uc_roles.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/views_slideshow\/views_slideshow.css":1,"sites\/all\/modules\/addthis\/addthis.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style1.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"galleria":{"themepath":"http:\/\/www.kaweahcommonwealth.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":"auto","thumbnails":true}},"instances":{"galleria-1":"default"}},"ajax":{"edit-submit-1515485070":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"white","screenFadeZIndex":"10","loginBoxBackgroundColor":"white","loginBoxTextColor":"black","loginBoxBorderColor":"black","loginBoxBorderWidth":"3px","loginBoxBorderStyle":"solid","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-2317 node-type-article sidebars-split news snow-survey-reveals-record-dry-december">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
     
              <div class="site-logo">
          <a href="/"><img src="http://www.kaweahcommonwealth.com/sites/default/files/D51D5861-1E65-4219-8C1F-BB790736BD4F.png" alt="" /></a>
        </div>
      	      
      
      <hgroup>
      
                
                    <h3 class="site-slogan">Weekly newspaper of Three Rivers, California, and Sequoia-Kings Canyon National Parks</h3>            
            
      
      </hgroup>  
      
    </header>
    
              <div class="header-ad">
            <div class="region region-header-ad">
    <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 2);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div>   </div>
  
        </div>
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first collapsed"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf"><a href="/three-rivers-weather"><span>Weather</span></a></li>
<li class="leaf"><a href="/blog" title=""><span>Blog</span></a></li>
<li class="leaf"><a href="/classified" title=""><span>Classifieds</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="leaf"><a href="/obituaries-0" title="Obituaries"><span>Obituaries</span></a></li>
<li class="last expanded"><a href="/hiking" title="Hiking"><span>Hiking</span></a><ul class="menu"><li class="first leaf"><a href="/hiking-parks-0" title="Hiking the Parks"><span>Hiking the Parks</span></a></li>
<li class="leaf"><a href="/biggest-big-trees" title="Biggest of the Big Trees"><span>Biggest of the Big Trees</span></a></li>
<li class="leaf"><a href="/john-muir-trail" title="John Muir Trail"><span>John Muir Trail</span></a></li>
<li class="last leaf"><a href="/guest-hiker" title="Guest Hikers"><span>Guest Hikers</span></a></li>
</ul></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/advertising-0"><span>Advertise</span></a></li>
<li class="leaf"><a href="/about-us-0"><span>About TKC</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact Us</span></a></li>
<li class="leaf"><a href="/calendar-events" title=""><span>Calendar</span></a></li>
<li class="leaf"><a href="/image-galleries" title=""><span>Photo Galleries</span></a></li>
<li class="leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/letter-editor" title=""><span>Letter to the Editor</span></a></li>
<li class="last leaf"><a href="/visitor-guide" title=""><span>Visitor Guide</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/news"><span>News</span></a> / Snow survey reveals a record-dry December</div></div>   
            <div class="region region-content-top">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 1);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-196" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-196', 196, 1);
  </script>
    <div class="simpleads-196"></div>

    
</div>
  </div>

</div></div>   </div>
                                                  
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-2317" class="node node-article node-promoted last clearfix" about="/news/snow-survey-reveals-record-dry-december" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.kaweahcommonwealth.com/sites/default/files/field/image/Screen%20Shot%202018-01-08%20at%2012.15.50%20PM.png"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://www.kaweahcommonwealth.com/sites/default/files/styles/slideshow/public/field/image/Screen%20Shot%202018-01-08%20at%2012.15.50%20PM.png"><span><img typeof="foaf:Image" src="http://www.kaweahcommonwealth.com/sites/default/files/styles/slideshow/public/field/image/Screen%20Shot%202018-01-08%20at%2012.15.50%20PM.png" width="618" height="350" alt="" /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title" property="dc:title" datatype="">Snow survey reveals a record-dry December</h1>
               
        
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2018-01-08T15:16:59-05:00" datatype="xsd:dateTime">January 8, 2018 - 15:16</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin" typeof="sioc:UserAccount" property="foaf:name">admin</span></span>      </div> <div id="upic"></div>
          
 
    <div class="content">
	  
      <a href="http://www.addthis.com/bookmark.php"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="" /></a>
      <script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
      <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">January 5, 2018</div></div></div><div class="field field-name-field-by field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">John Elliott</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> </p>
<div>Although results of the statewide snow survey conducted on Wednesday, Jan. 3, are still being recorded by officials of the California Department of Water Resources, the manual survey conducted at Phillips Station at 6,000 feet east of Sacramento revealed the dire news that is not expected to vary much up or down the Sierra Nevada. </div>
<div> </div>
<div>With members of the media looking on, state officials measured .04 inches  water content in the snow that was on the ground. The early January average water content for the same location is 11.43 inches.</div>
<div> </div>
<div>Readings at the Phillips Station have been taken every year since 1964. The snow survey numbers are used throughout the season (January to May) to determine how much spring runoff might be expected from the sierra Nevada Mountain Range that has produced some impressive totals, especially in El Nino years.  </div>
<div> </div>
<div>Water content is calculated as the amount of water contained in the snow if it all melted at once. In the nearby mountains, snow is nearly non-existent. If snow is encountered above 6,000 feet, it is patchy and clinging to the north-facing exposures.</div>
<div>Fresno and many Valley locales are reporting the fourth or fifth driest December on record.</div>
<div> </div>
<div>A trace amount of rain fell in some parts of Three Rivers in the early morning hours of Thursday, Jan. 4. It looked like rain and felt like rain, and by the afternoon had cleared the air in the Kaweah canyon.</div>
<div> </div>
<div>Intermittent chances for showers are in the forecast for Saturday and there’s a good chance for rain next Tuesday (Jan. 9). Kaweah Country is currently among the places with the best, albeit dry, weather when considering that two-thirds of the U.S. are in the grips of blizzards and subzero temperatures.  </div>
</div></div></div>    </div>
    
      
      <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/2317%23comment-form">Log in</a> to post comments</span></li>
</ul>        
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel"><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                      <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-180" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-180', 180, 1);
  </script>
    <div class="simpleads-180"></div>

    
</div>
  </div>

</div></div>   </div>
        </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	      <h3 class="title"><span>Search the Kaweah Commonwealth</span></h3>
     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/snow-survey-reveals-record-dry-december" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ac9BojboRqxT7Ni_8-MNhAWdDMpyGd9QWIE7E1JwBmA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div> <div id="block-views-eedition1-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>KAWEAH KAM</span></h3>
     
  <div class="content">
		<div class="view view-eedition1 view-id-eedition1 view-display-id-block view-dom-id-15fac2a861a3ad43b6164b12ce747511">
            <div class="view-header">
      <div align="center"><a href="/netcam/netcam.jpg"><img src="/Picture2014.jpg" /></a>
<p>Live webcam of Three Rivers<br />and Sequoia National Park<br />Also view the High Sierra at:<br /><a href="http://www.mk-webcam.net">www.mk-webcam.net</a></p>
<hr /><h2>E-Edition</h2>
</div>
    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/january-5-2018"><span>January 5, 2018</span></a></span>  </div>  
  <div class="views-field views-field-field-cover-image">        <div class="field-content"><a href="/january-5-2018"><span><img typeof="foaf:Image" src="http://www.kaweahcommonwealth.com/sites/default/files/styles/medium/public/Screen%20Shot%202018-01-05%20at%208.39.15%20AM.png" width="146" height="230" alt="" /></span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 24);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p><span style="margin-bottom: 0">THE KAWEAH COMMONWEALTH | 41841 Sierra Drive (Highway 198), Three Rivers, CA 93271 | MAIL: P.O. Box 806, Three Rivers, CA 93271</span><br /><span style="margin-bottom: 0">(559) 561-3627 FAX: (559) 561-0118</span></p>
<p>To receive emails about breaking news or community alerts, <a href="mailto:editor@kaweahcommonwealth.com?subject=Email%20Alerts&amp;body=Please%20sign%20me%20up%20for%20email%20alerts.%20">please email us</a>. Your email address will never be shared with a third party.<br /> </p>
  </div>

</div></div>   </div>
      <span style="font-size: 1em;">Copyright &copy; 2018 The Kaweah Commonwealth - All Rights Reserved <br />THE KAWEAH COMMONWEALTH is published every Friday in Three Rivers, California.<br />
EDITORS/PUBLISHERS: John Elliott and Sarah Barton Elliott <br /><br /><a href="http://www.newspaperwebdesign.com" title="Web Programming by Surf New Media"><img src="http://www.mainewebfx.com/logotiny.png" alt="" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/news/snow-survey-reveals-record-dry-december?destination=node/2317" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="60" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail."><span>Request new password</span></a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-ESFloMX_YG8w6KEcOMo8Qst3tlyf1CFoOkZFHZIuZx4" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1515485070" name="op" value="Log in" class="form-submit" /></div></div></form></div></div></div><div id="fb-root" class="fb_module"></div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  jQuery.extend(Drupal.settings, {"fb":{"base_url":"http:\/\/www.kaweahcommonwealth.com","ajax_event_url":"http:\/\/www.kaweahcommonwealth.com\/fb\/ajax","is_anonymous":true,"fb_init_settings":{"xfbml":false,"status":false,"oauth":true,"cookie":true,"channelUrl":"http:\/\/www.kaweahcommonwealth.com\/fb\/channel"},"test_login_status":false,"get_login_status":1,"controls":"","js_sdk_url":"http:\/\/connect.facebook.net\/en_US\/all.js"}});

if (typeof(FB) == 'undefined') {
  var e = document.createElement('script');
  e.async = true;
  e.src = Drupal.settings.fb.js_sdk_url;
  document.getElementById('fb-root').appendChild(e);
}


//--><!]]>

</script>
</body>

</html>